Sommaire

E-Mails

E-Mails est un utilitaire qui permet d'extraire des adresses E-Mails de fichiers textes, courriers électroniques, pages Html, ... et maintenant directement à partir des forums et du Web, très rapidement.

E-Mails permet d'extraire toutes les adresses d'un dossier complet ou d'un seul fichier en quelques secondes, puis de les enregistrer dans un fichier texte. Cela permet de vous construire une importante base de données d'adresses, pour faire connaître votre site ou vous même à travers Internet.

De nouvelle(s) fonction(s) dans E-Mails ?

N'hésitez pas à nous soumettre vos idées à l'adresse contact@mpicaud.net


Utiliser

Utilisation d'E-Mails

Extraction à partir d'un dossier :

1) Cliquez sur Fichier->Extraction à partir ...->De dossiers,

2) Sélectionnez le dossier désiré,

3) Validez en cliquant sur "OK".

NB : Par défaut, cette fonction extrait les adresses que des fichier dont les extension sont : "*.eml;*.htm*;*.txt;*.*bx;*.as*;*.csv;*.s2k". Pour rajouter des extensions ou en supprimer, allez dans le menu "Options"->"Extensions de 'Lister'".

Extraction à partir d'un fichier :

1) Cliquez sur le menu Fichier->Extraction à partir ...->D'un fichier,

2) Sélectionnez le fichier désiré,

3) Validez en cliquant sur "Ouvrir".

Extraction à partir d'un forum :

1) Cliquez sur le menu Fichier->Extraction à partir ...->De forums,

2) Entrez le serveur de votre Fournisseur d'Accès à Internet (ex pour Club-Internet : news.club-internet.fr),

3) Appuyez sur l'interrupteur,

4) Sélectionnez le forum désiré,

5) Cliquez sur "Extraire" pour récupérer les adresses.

Extraction à partir du Web :

1) Cliquez sur le menu Fichier->Extraction à partir ...->Du Web,

2) Entrez l'adresse d'un site, ou sélectionnez une page html contenant des liens,

3) Régler le nombre de niveau :
- 2 : conseillez pour une extraction à partir d'un site,
- 1 : conseillez pour une extraction à partir d'une liste d'adresses

4) Régler le nombre de processus, configuration conseillée :
- 2 : pour les connexions analogique,
- 4 : pour les connexions Numéris,
- 9 : pour les connexions ADSL/Câble (512 KBits/s),
- 18 : pour les connexions ADSL/Câble (1024 KBits/s).

5) E-Mails peut proposer de emails qui peuvent être valide, pour cela, choisissez ceux que vous voulez,

6) L'adresse de provenance des emails peut être affichée, pour cela, cochez la case,

7) Pour lancer l'extraction, validez en cliquant sur OK.

NB : Si vous entendez des programmes s'ouvrir/fermer, c'est normal, cela correspond aux processus.

Enregistrement dans un fichier texte :

1) Cliquez sur "Fichier", puis "Enregistrer sous...",

2) Sélectionnez le fichier désiré,

3) Validez en cliquant sur "Enregistrer".

La comparaison de 2 fichiers d'adresses :

Cette fonction permet de supprimer toutes les adresses présentes dans le fichier1 à partir du fichier2.

1) Ouvrez un fichier (ex: adresses1),

2) Cliquez sur "Fichier", puis "Comparer ..."

3) Validez la liste d'adresse en cliquant sur "OK"

4) Ouvrez un autre fichier (ex adresses2)
Le fichier adresses2 n'aura aucune adresses qui était présente dans adresses1

5) Enregistrez votre liste d'adresses.

Nouveau fichier/nouvelle comparaison :

Cliquez sur "Fichier", puis "Effacer".

La suppression des doublons :

Elle permet de supprimer toutes les adresses ayant un même nom, seule la première adresse trouvée est gardée.
Exemple : ici les doublons qui seront supprimés sont barrés
dupond@wanadoo.fr
dupond@club-internet.fr
dupond@aol.com
 dupond32@free.fr
dupont@libertysurf.fr

Les filtres personnalisés :

Voici les différents types filtres que vous pouvez ajouter :

pour supprimer toutes les adresses ayant par exemples comme serveur wanadoo.fr, entrez comme filtre @wanadoo.fr
Toutes les adresses du type machin@wanadoo.fr seront alors supprimées.

pour supprimer toutes les adresses ayant par exemples comme nom webmaster, entrez comme filtre webmaster@
Toutes les adresses du type webmaster@machin.bidule seront alors supprimées.

pour supprimer une adresse particulière, entrez-la complètement : ex : webmaster@wanadoo.fr

pour extraire uniquement les adresses ayant par exemples comme serveur wanadoo.fr, entrez comme filtre +@wanadoo.fr
Toutes les adresses autre du type machin@wanadoo.fr seront alors supprimées.


Avertissement

Ce logiciel fonctionne uniquement sous Windows 9x, 2000, ME et XP (Home et Pro). Ce logiciel est un ShareWare. Son utilisation est limitée à 30 jours. Pour se servir d'E-Mails régulièrement vous devrez payer une licence ( Pour s'enregistrer ).

IL EST STRICTEMENT INTERDIT :

Article 1 :
a. L'Utilisateur désigne la personne (physique ou morale) ayant installé le logiciel sur son ordinateur
b. L'Editeur/Auteur désigne Monsieur PICAUD Mickaël.
c. La présente licence ne constitue pas une vente du logiciel ou d'une copie de celui-ci.

Article 2 :
Une licence, non exclusive et non transférable, vous est concédée, afin d'utiliser le logiciel pendant une période limitée de 30 jours ou illimitée en cas d'enregistrement.

Article 3 :
Il est strictement interdit :
a. De modifier ou de tenter de modifier le logiciel en tout ou en partie,
b. De désassembler ou de tenter de désassembler le logiciel,
c. De décompiler ou de reconstituer le logiciel,
d. D'enlever ou de tenter d'enlever les mentions de copyright contenues dans le logiciel,
e. De louer le logiciel,
f. De tenter de déverrouiller le logiciel par quelque moyen que ce soit.

SI VOUS EFFECTUEZ L'UNE DES OPÉRATIONS ENUMEREES A L'ARTICLE 3 CI-DESSUS, VOS DROITS D'UTILISATION SONT AUTOMATIQUEMENT RÉSILIÉS. CETTE RÉSILIATION VIENT S'AJOUTER AUX RECOURS EN MATIÈRE PÉNALE, CIVILE OU AUTRE DONT L'EDITEUR/AUTEUR PEUT SE PRÉVALOIR.

Article 4 :
L'Editeur/Auteur se réserve seul le droit d'intervenir sur le logiciel, pour le corriger, l'adapter et/ou procéder à toute évolution.

Article 5 :
Il est rappelé que ce logiciel est utilisé sous vos seuls responsabilité et contrôle. L'Editeur/Auteur ne garantit pas que les fonctions contenues dans ce logiciel répondront à vos besoins ou que le fonctionnement du logiciel sera ininterrompu et exempt d'erreur.

Article 6 :
L'Editeur/Auteur ne pourra être tenu responsable en aucune circonstance de tout dommage quel qu'il soit (y compris mais non de façon limitative, les dommages directs ou indirects causés par la perte de bénéfices commerciaux, l'interruption des affaires, la perte d'information commerciale ou toute autre perte pécuniaire) résultant de l'utilisation ou de l'impossibilité d'utilisation du logiciel.
L'Editeur/Auteur vous rappelle que pour tout système informatique, il est fortement recommandé d'effectuer une sauvegarde journalière, hebdomadaire et mensuelle afin de préserver l'intégrité des données.

Article 7 :
Le logiciel est fourni et concédé sous licence "TEL QUEL", sans garantie d'aucune sorte, expresse ou tacite, y compris, sans limitation, garanties implicites de valeur marchande et d'adaptabilité à des fins particulières.
Les résultats ou performances du logiciel sont entièrement assumés par l'utilisateur.

Article 8 :
L'Editeur/Auteur peut révoquer cette licence en tout temps en avisant l'utilisateur du logiciel. L'utilisateur peut mettre fin à la licence d'utilisation en détruisant ou en effaçant toute copie du logiciel.

Article 9 :
Le Logiciel est protégé par la réglementation et par les traités internationaux en matière de droits d'Editeur/Auteur.
L'Editeur/Auteur ou ses éventuels ayants droit, est seul titulaire de tous les droits de propriété intellectuelle sur le logiciel.
L'utilisateur ne bénéficie que des seuls droits d'utilisation énumérés dans cette Licence, à l'exclusion de tous autres. L'utilisateur doit donc traiter le logiciel comme tout autre produit protégé par le droit d'Editeur/Auteur (un livre ou une cassette vidéo par exemple).

Article 10 :
L'utilisateur, en sa qualité de titulaire de la licence, est propriétaire du support sur lequel le logiciel est enregistré ou installé, mais l'Editeur/Auteur détient néanmoins la propriété du logiciel enregistré sur le support d'origine et de toutes ses copies, quelle que soit la forme sous laquelle ou le support sur lequel l'original et d'autres copies pourraient être enregistrés.

Article 11 :
La présente Licence sera automatiquement résiliée en cas de non respect des termes de celle-ci. Dans ce cas, l'utilisateur s'engage à détruire immédiatement le logiciel, ainsi que la copie de sauvegarde qui aura pu être effectuée.


Problèmes ou informations

Problème ou Information ...

Pour avoir des renseignements ou en cas de problème :

Mickaël PICAUD
21, rue Paul LANGEVIN
36000 CHÂTEAUROUX
France

ou
E-mail : contact@picaud.net
Site : http://www.mpicaud.net


Liste des fichiers

Liste des fichiers dont E-Mails a besoin

E-Mails.exe | Le logiciel
E-Mails.chm | Le fichier que vous lisez actuellement
Filtres.emp | Filtres personnalisés
Data1.dll | Bibliothèque n°1 du logiciel
Data2.dll | Bibliothèque n°2 du logiciel
Data3.dll | Bibliothèque n°3 du logiciel
Data4.dll | Bibliothèque n°4 du logiciel
Data5.dll | Bibliothèque n°5 du logiciel
Afas.chm | Fichier de l'Afas
Auteur.txt | Information sur l'auteur
Commande.txt | Instruction pour commander
File_id.diz | Informations diverses
Lisezmoi.txt | Informations sur l'utilisation du logiciel
Logiciel.txt | Information sur le logiciel
Vendor.txt | Information pour les distributeurs


A propos de...

E-Mails v1.75

De Mickaël PICAUD


Bon de commande

Complétez les espaces blancs de ce formulaire, imprimez-le et adressez-le, accompagné d'un chèque bancaire d'un montant correspondant à votre commande à :

PICAUD Mickaël
21, rue Paul LANGEVIN
36000 CHÂTEAUROUX
France

Société :

Nom : Prénom :

Adresse :

Code postal / Ville :

Pays :

Fax : E-mail :

Je désire recevoir le code de :

E-Mails |  | 13,99 €
Par la poste* | Par Fax |  | Par E-mail

* Désirez-vous recevoir la dernière version d'E-Mails sur disquette ?

Oui (Plus 2,29 € de frais de port) Non

Comment avez-vous connu E-Mails ?

Quel système d'exploitation utilisez-vous ?

Je désire recevoir une facture.

Vous recevrez le code qui permet de vous enregistrer.